Follow

What does the "Versions Error" message mean?

The firmware of the transmitter is incompatible with the software in the receiver. Please update the transmitter to the latest version. (Press the FNC button -->  Select Tx Upgrader)

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request